Minergate Forum

Forum of the best Mining Pool ever.

Missing Reward but Pool Stat - OK. Why?

Moderators: ikanunaki, Janika, JaneMurphy, Ar1k88, Dossis, tykari, DanteSama

Posts: 7
Joined: Sun Mar 05, 2017 7:22 pm

Missing Reward but Pool Stat - OK. Why?

Postby Alexandrg1974 » Thu Aug 31, 2017 11:10 am


I see some problems with ZCASH and ETC mining reward. Pool got reward today (31.08.2017): https://minergate.com/pool-stats/etc
But my rewards without it unfortunately - check attachments, please.

ETH and Monero rewards work fine for me - I have rewards synced with pool reward.

Previously I had the same bug with ZCASH and stopped mine it with Minergate. Why your reward system have some many bugs??? Pool have reward, but I didn't have share of it!!!

Can you repair your reward system, please.

Kind regards, Alex.
2.JPG (51.73 KiB) Viewed 2181 times
1.JPG (28.55 KiB) Viewed 2181 times

Posts: 10
Joined: Sat Sep 09, 2017 5:17 pm

Re: Missing Reward but Pool Stat - OK. Why?

Postby Biker » Mon Sep 11, 2017 8:25 pm

I have the same problem. I did't get anything after one week of work. I mine Zcash and use videocard MSI GeForce GTX 1070 Gaming X 8gb, program is EWBF's Zcash Miner 0.3.4b.
But I got 7 invalid shares per day before PPLNS reward. I don't know why. I am not a cheater. I use good home PC for mining (without any errors and with good cooling). I had not the latest drivers for the video card, but now I updated them to the latest. Probably problem was here. I don't know.

Return to “English Forum”

Who is online

Users browsing this forum: Inognom and 6 guests