Minergate Forum

Forum of the best Mining Pool ever.

Error using using minergate 6.8 Windows 10 64 bit

Moderators: ikanunaki, Janika, Zhe, Ar1k88, Dossis, DanteSama, tykari

gilesaj001
Posts: 3
Joined: Sat Jun 17, 2017 4:02 am

Error using using minergate 6.8 Windows 10 64 bit

Postby gilesaj001 » Sat Jun 17, 2017 4:39 am

I have been able to use the application for a while but I needed to change my email address because I put in hotmail.com instead of outlook.com. When I restarted the application it worked but soon I started getting this error:

16.06.2017 21:30:58] [error] Error! (msg="Unauthorized worker." code="-24" method="submit"), disconnect and sleep...

After a while it stopped processing altogether. Stratum client stopped Stratum client stopped

I was going to uninstall the application and start all over again from scratch but thought I would ask here first.

Any help would be appreciated.

TSFrame
Posts: 2
Joined: Sat Jun 17, 2017 6:08 pm

Re: Error using using minergate 6.8 Windows 10 64 bit

Postby TSFrame » Sat Jun 17, 2017 6:20 pm

I am have some problem with latest Minergate v.6.8 in Windows 10 64-bits (version 1703).
Can't run Benchmark, MinerGate will hang & auto close.
And the Hashrate speed seem over "highspeed" (In GPU Mining) compare to older v.6.6 version, from average 110~150 H/s jumped up to 25~29KH/s, that's a lot, but once see the Dashboard at interest browser it show to actual average hashrate speed.

Currently using:
- Intel i3-4330 CPU
- 16GB DDR3 RAM
- 128 GB SSD
- GeForce® GT 1030 AERO ITX 2G OC
- Driver version: 382.53
- Windows 10 64-bits Version 1703
- MinerGate v.6.8

gilesaj001
Posts: 3
Joined: Sat Jun 17, 2017 4:02 am

Re: Error using using minergate 6.8 Windows 10 64 bit

Postby gilesaj001 » Sat Jun 17, 2017 9:40 pm

Seems to be running OK today no errors in last couple of hours.

gilesaj001
Posts: 3
Joined: Sat Jun 17, 2017 4:02 am

Re: Error using using minergate 6.8 Windows 10 64 bit

Postby gilesaj001 » Sat Jun 17, 2017 9:43 pm

Spoke too soon on last post. It stopped again:

17.06.2017 14:41:42] [error] Error! (msg="Unauthorized worker." code="-24" method="submit"), disconnect and sleep...
[17.06.2017 14:41:42] [ info] Stratum client stopped
[17.06.2017 14:41:42] [ info] Stratum client stopped

rubberrabbit
Posts: 4
Joined: Sun Jun 18, 2017 8:50 pm

Re: Error using using minergate 6.8 Windows 10 64 bit

Postby rubberrabbit » Mon Jun 19, 2017 5:19 pm

I am also having trouble running the Benchmark feature. After "Initializing Hardware" the program will pause and a Windows prompt will appear saying the program has stopped responding and tells me to close it. I was messing around with NVidia drivers for my GPU, and when I installed one that made Minergate display GPU mining as "Not Available" the Benchmark ran fine with only my CPU. Of course the results were pitiful, haha, but it didn't crash. But now with the most up-to-date drivers installed, Minergate crashes while running the Benchmark tool.

Image

My rig:
- Intel i7-920
- 12GB DDR3 RAM
- 1TB HDD
- Nvidia GTX 980 (ASUS Strix 4GB OC)
- Driver version: 382.53
- Windows 10 64-bit
- Minergate v.6.8

roderickk
Posts: 1
Joined: Wed Jul 19, 2017 9:04 am

Re: Error using using minergate 6.8 Windows 10 64 bit

Postby roderickk » Wed Jul 19, 2017 9:05 am

rubberrabbit wrote:I am also having trouble running the Benchmark feature. After "Initializing Hardware" the program will pause and a Windows prompt will appear saying the program has stopped responding and tells me to close it. I was messing around with NVidia drivers for my GPU, and when I installed one that made Minergate display GPU mining as "Not Available" the Benchmark ran fine with only my CPU. Of course the results were pitiful, haha, but it didn't crash. But now with the most up-to-date drivers installed, Minergate crashes while running the Benchmark tool.

Image

My rig:
- Intel i7-920
- 12GB DDR3 RAM
- 1TB HDD
- Nvidia GTX 980 (ASUS Strix 4GB OC)
- Driver version: 382.53
- Windows 10 64-bit
- Minergate v.6.8


i have the same problem... anyone managed to solve this problem?

Ibraheem327
Posts: 1
Joined: Tue Aug 08, 2017 2:20 pm

Re: Error using using minergate 6.8 Windows 10 64 bit

Postby Ibraheem327 » Tue Aug 08, 2017 2:41 pm

I am also having a similar issue.

After I tried to input a custom mining pool, it just crashed. Now it always crashes at startup (after about 5-10 seconds).
I have already tried uninstalling and reinstalling several times. I have cleared the RAM and deleted all known Minergate directories, tried rolling back to earlier versions of Minergate also.

It still just crashes.

MeGaBeSuNTa
Posts: 9
Joined: Fri Mar 17, 2017 3:46 pm

Re: Error using using minergate 6.8 Windows 10 64 bit

Postby MeGaBeSuNTa » Sun Aug 13, 2017 1:01 am

It's fixed on the new version 6.9


Return to “English Forum”

Who is online

Users browsing this forum: No registered users and 2 guests