Minergate Forum

Forum of the best Mining Pool ever.

Having a GPU trouble? Tell us the model!

Moderators: Janika, JaneMurphy, Ar1k88

Sarkos
Posts: 1
Joined: Thu Aug 03, 2017 11:05 pm

Re: Having a GPU trouble? Tell us the model!

Postby Sarkos » Thu Aug 03, 2017 11:22 pm

Hi There.

I got an Radeon R290 Tri-X OC "Special Edition". When i try to start mining some currencies like ETH, ETC the
GAP is build up to 100% then the System freezes a few secs, screen turns black and after a while it comes alive again.

****** ADDED: My problem is that GPU mining is not possible during the reset process of the driver.

Essential Logfiles (event) down there.

My System :
Windows 10 Home Edition
4 GB of Memory
Radeon R290 Tri-X OC "Special Edition" (4GB)
Special Software : MSI Afterburner

Any suggestions ?

Regards,
Sarkos



Minergate GUI Log :
[04.08.2017 00:42:30] [error] CUDA init error: 35
[04.08.2017 00:42:30] [ info] number of OpenCL platform: 2
[04.08.2017 00:42:30] [ info] found OpenCL platform: AMD Accelerated Parallel Processing: will use
[04.08.2017 00:42:30] [ info] found OpenCL platform: Intel(R) OpenCL: skipped
[04.08.2017 00:42:30] [ info] Found OpenCL device: Hawaii
[04.08.2017 00:42:31] [ info] OCL version: 2
[04.08.2017 00:42:31] [ info] OCL maximum worksize is 256
[04.08.2017 00:42:31] [ info] OCL global memory size is 4294967296
[04.08.2017 00:42:31] [ info] OCL maximal allocation memory size is 4026531840
[04.08.2017 00:42:31] [ info] app version: 6.8
[04.08.2017 00:42:31] [ info] Loading miners...
[04.08.2017 00:42:31] [ info] Miners loaded successfully
[04.08.2017 00:42:31] [ info] Pool parameters query...
[04.08.2017 00:42:32] [ info] Connecting to WS API server...
[04.08.2017 00:42:53] [ info] Succesfully connected to WS API server
[04.08.2017 00:43:17] [ info] WS API Logged in successfully: XXXXXXXXXXXXXXX@XXX.XX
[04.08.2017 00:45:25] [ info] Show MinerGate log
[04.08.2017 00:55:06] [ info] OCL localWorksize is 64, globalWorksize is 32768
[04.08.2017 00:55:06] [ info] [ETH] cl programm building complete
[04.08.2017 00:57:54] [error] CUDA init error: 35
[04.08.2017 00:57:55] [ info] number of OpenCL platform: 2
[04.08.2017 00:57:55] [ info] found OpenCL platform: AMD Accelerated Parallel Processing: will use
[04.08.2017 00:57:55] [ info] found OpenCL platform: Intel(R) OpenCL: skipped
[04.08.2017 00:57:55] [ info] Found OpenCL device: Hawaii
[04.08.2017 00:57:55] [ info] OCL version: 2
[04.08.2017 00:57:55] [ info] OCL maximum worksize is 256
[04.08.2017 00:57:55] [ info] OCL global memory size is 4294967296
[04.08.2017 00:57:55] [ info] OCL maximal allocation memory size is 4026531840
[04.08.2017 00:57:55] [ info] app version: 6.8
[04.08.2017 00:57:55] [ info] Loading miners...
[04.08.2017 00:57:55] [ info] Miners loaded successfully
[04.08.2017 00:57:55] [ info] Pool parameters query...
[04.08.2017 00:57:56] [ info] Connecting to WS API server...
[04.08.2017 00:57:57] [ info] Succesfully connected to WS API server
[04.08.2017 00:57:57] [ info] WS API Logged in successfully: XXXXXXXXXXXXXX@XXX.XXX
[04.08.2017 00:57:58] [ info] Show MinerGate log
[04.08.2017 01:01:17] [ info] OCL localWorksize is 16, globalWorksize is 64
[04.08.2017 01:01:17] [ info] Achievement 'Easy' opened
[04.08.2017 01:01:26] [error] [11] OpenCL error -11
[04.08.2017 01:01:26] [error] Compile error, build log:
Error: AMD HSA Code Object loading failed.

[04.08.2017 01:01:26] [error] Can't setup algorythm
[04.08.2017 01:13:14] [ info] Show MinerGate log

---------------------------------------------------------------




Windows Event Log (Application) :
Fehlerbucket , Typ 0
Ereignisname: LiveKernelEvent
Antwort: Nicht verfügbar
CAB-Datei-ID: 0

Problemsignatur:
P1: 141
P2: ffff9106479c84a0
P3: fffff800396af654
P4: 0
P5: 2bc
P6: 10_0_15063
P7: 0_0
P8: 768_1
P9:
P10:

Angefügte Dateien:
\\?\C:\WINDOWS\LiveKernelReports\WATCHDOG\WATCHDOG-20170804-0055.dmp
\\?\C:\Windows\Temp\WER-3092312-0.sysdata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER39B8.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER39C8.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER39D9.tmp.txt

Diese Dateien befinden sich möglicherweise hier:
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Kernel_141_bbf6da64ddeee6538b7783f2182c76684286d_00000000_057339e7

Analysesymbol:
Es wird erneut nach einer Lösung gesucht: 0
Berichts-ID: d545686c-c98e-4dc5-8ac1-8d3e9a192e80
Berichtstatus: 4
-------------------------------------
Next entry :
Der Sitzungsport wurde vom Desktopfenster-Manager registriert.

(The sessionport has been registered from the desktopwindow-manager)
------------------------------------------------------


System log (multiple times until restored back):
Der Anzeigetreiber "amdkmdap" reagiert nicht mehr und wurde wiederhergestellt.
(The displaydriver "amdkmdap" stopped responding and has been recovered.)
-------------------------------------------------------

haithamoda
Posts: 1
Joined: Fri Jul 28, 2017 4:07 pm

Re: Having a GPU trouble? Tell us the model!

Postby haithamoda » Sat Aug 05, 2017 4:41 pm

Nvidia 9600 gso 1g minergate 6.8 64bit
windows 7 ultimate 64bit

hasanek01
Posts: 2
Joined: Sat Aug 05, 2017 8:36 pm

Re: Having a GPU trouble? Tell us the model!

Postby hasanek01 » Sat Aug 05, 2017 8:47 pm

I have problems with Saphire RX 560 and 560 oc, not working properly in minergate after few sec stops and cannot start them again, or totaly crash minergate app...not working for mining now....support them please.

hasanek01
Posts: 2
Joined: Sat Aug 05, 2017 8:36 pm

Re: Having a GPU trouble? Tell us the model!

Postby hasanek01 » Sat Aug 05, 2017 8:52 pm

I have problems with Saphire RX 560 and 560 oc, not working properly in minergate after few sec stops and cannot start them again, or totaly crash minergate app...not working for mining now....support them please.

Ar1k88
Posts: 56
Joined: Sun Jul 23, 2017 8:02 pm

Re: Having a GPU trouble? Tell us the model!

Postby Ar1k88 » Sat Aug 05, 2017 11:32 pm

Dear Miner,

Thank you for Contacting us regarding the MinerGate Application.
It's a small bug,

1. You can try restarting your system.
2. You can try moving to a Console Miner. - I personally use Claymore's Cryptonote GPU Miner for Mining at MinerGate with my GIGABYTE RX560 OC. :)


P.S. - You can try going to Minergate.com and asking questions in the Chat Box for fast replies and help from the Community!

Ar1k88
-MinerGate Jr. Marketing/Support Team

murl
Posts: 1
Joined: Sun Aug 06, 2017 1:50 am

Re: Having a GPU trouble? Tell us the model!

Postby murl » Sun Aug 06, 2017 1:59 am

varminer121 wrote:I am using TESLA K40. Ubuntu 14.04, Minergate version v6.6. GPU Errors, Illegal memory access are very common, kindly fix these in future releases. Thanks



Hello,
and quadro k6000. windows 7 x64.

Code: Select all

[06.08.2017 06:24:24] [ info]  GPU: CUDA share found, nonce = 4294902244
[06.08.2017 06:24:24] [ info]  GPU: CUDA share found, nonce = 4294902244
[06.08.2017 06:24:24] [ info]  GPU: CUDA share found, nonce = 4294902244
[06.08.2017 06:24:24] [error]  GPU: 1:unspecified launch failure
[06.08.2017 06:24:24] [error]  GPU: 1:unspecified launch failure
[06.08.2017 06:24:24] [ info]  GPU miner finished
[06.08.2017 06:24:24] [ info]  GPU miner finished
[06.08.2017 06:24:25] [ info]  Stratum client stopped
[06.08.2017 06:24:25] [ info]  Stratum client stopped
[06.08.2017 06:24:45] [ info]  GPU miner finished

.....

[06.08.2017 06:24:45] [error]  GPU: cudaMemGetInfo error: all CUDA-capable devices are busy or unavailable
[06.08.2017 06:24:45] [error]  GPU: cudaMemGetInfo error: all CUDA-capable devices are busy or unavailable
[06.08.2017 06:24:45] [error]  GPU: 1:all CUDA-capable devices are busy or unavailable
[06.08.2017 06:24:45] [error]  GPU: 1:all CUDA-capable devices are busy or unavailable
[06.08.2017 06:24:45] [ info]  Stratum client stopped

....

[06.08.2017 06:26:43] [ info]  number of OpenCL platform: 1
[06.08.2017 06:26:43] [ info]  found OpenCL platform: NVIDIA CUDA: skipped
[06.08.2017 06:26:43] [ info]  no available OpenCL found
[06.08.2017 06:26:44] [ info]  app version: 6.8


Thanks

freethinker99
Posts: 1
Joined: Sun Aug 06, 2017 8:48 am

Re: Having a GPU trouble? Tell us the model!

Postby freethinker99 » Sun Aug 06, 2017 8:51 am


MinerLP
Posts: 1
Joined: Wed Aug 09, 2017 4:31 am

Re: Having a GPU trouble? Tell us the model!

Postby MinerLP » Wed Aug 09, 2017 4:43 am

Using Minergate v6.8 (GUI version) with Gigabyte GTX 1080 Founders Edition running "Geforce Game Ready Driver v 384.94, release date 07/24/2017" and Intel Core i7-3770K@3.6 GHz with 32 GB RAM on W10 x64 renders the following problems.

1. Mining Monero with GPU mining shows the hashrate as being in kH/s (about 650 kHz/s) although the actual speed in the web based Dashboard is shown in Hz/s (about 650 Hz/s). This makes you believe the speed is about 1000 times larger than it actually is. The CPU mining is shown correctly in both locations.

2. Benchmarking crashes after just a few seconds.


Return to “Official Announcements”

Who is online

Users browsing this forum: fbarraza28 and 2 guests